• Benvenuto\a sul forum di Crocieristi.it, la più grande community italiana sulle crociere.

    Prendi confidenza con il forum leggendo le discussioni presenti, o ricerca l'argomento che più ti interessa attraverso l'apposito form. Per partecipare al forum è necessario registrarsi, ovviamente la registrazione è gratuita e non obbligatoria, non registrarti se per te non è davvero utile. Per eseguire eventuali cancellazioni il tempo previsto è di una settimana.

    Ricorda che il regolamento vieta l'uso di due o più nickname differenti relativi alla stessa persona. Se nel frattempo hai cambiato l'indirizzo e-mail di registrazione contattaci attraverso questo form e specifica il tuo problema assieme alla tua username, la tua vecchia e-mail ed il tuo nuovo indirizzo.

    Hai dimenticato la password? clicca qui

    Per qualsiasi problema TECNICO puoi contattare lo Staff attraverso questo form spiegando DETTAGLIATAMENTE il tuo problema
  • Questo sito raccoglie dati statistici anonimi sulla navigazione, mediante cookie installati da terze parti autorizzate, rispettando la privacy dei tuoi dati personali e secondo le norme previste dalla legge. Continuando a navigare su questo sito, cliccando sui link al suo interno o semplicemente scrollando la pagina verso il basso, accetti il servizio ed i cookie stessi.
  • Ospite, seguici anche sui social!
    Seguici su Facebook Seguici su Twitter Seguici su Instagram Seguici su YouTube

  • Ti andrebbe di condividere sui social, assieme a noi, le tue fotografie ed i tuoi video? Clicca qui!

  • Ciao Ospite e benvenuto su Crocieristi.it, siamo davvero felici di averti a bordo!

    ti invitiamo a leggere il regolamento per una migliore convivenza con gli altri utenti (clicca qui) mentre qui trovi qualche dritta sull'utilizzo del forum

    e poi... che ne dici di presentarti? Clicca qui per accedere alla sezione "il mio primo messaggio" ed apri un nuovo argomento!

aiuto inserire foto

S

sciguetto

Guest
Ciao Elena, non per forza. Se hai (come mi pare di aver capito) Tapatalk sul natel, non hai bisogno di photobucket, flickr ecc.

Quando apri una finestra per scrivere, in basso (di solito) hai una icona che ti porta o alla fotocamera per scattare (e allegare) foto che stai per fare o alla memoria del tuo natel e ti fa scegliere quale/i foto vuoi inserire nel forum. Se non trovi l'icona, cerca nel menu, una volta aperta la finestra di risposta. ;)

Di solito non appare la foto, ma una specie di link che rimanda all'immagine.

Molto piu' rapido, ma non risparmi sui costi di caricamento perche' il post diventera' un MMS....

Ciao ciao
 

francy75

Active member
Ciao elenca, provo a risponderti io con iPhone5 a febbraio ho usato due sistemi, chiaramente le foto erano quelle fatte con il telefono.

Se usi tapatalk puoi inserire direttamente le foto prendendo le dal "rullino".... Se questa operazione non funziona, a me è capitato, puoi scaricare un app gratis PHUPP che ti permette di avere url da inserire anche quando usi il forum da safari!!
 

Sole

New member
Ciao Elena, non per forza. Se hai (come mi pare di aver capito) Tapatalk sul natel, non hai bisogno di photobucket, flickr ecc.

Quando apri una finestra per scrivere, in basso (di solito) hai una icona che ti porta o alla fotocamera per scattare (e allegare) foto che stai per fare o alla memoria del tuo natel e ti fa scegliere quale/i foto vuoi inserire nel forum. Se non trovi l'icona, cerca nel menu, una volta aperta la finestra di risposta. ;)

Di solito non appare la foto, ma una specie di link che rimanda all'immagine.

Molto piu' rapido, ma non risparmi sui costi di caricamento perche' il post diventera' un MMS....

Ciao ciao

Wow, che speedy, grazie Bruno!!

Purtroppo mi aspettavo questa risposta... e dico purtroppo perche' di fatto io quelle icone quando sono su questo forum non mi compaiono e non capisco come mai (mentre su altri che seguo via Tapatalk e in cui ho gia' caricato foto, le vedo...!!).

Ho verificato con tutti e due i cellulari ed e' la stessa cosa... che strano vero? E che peccato.


Ciao elenca, provo a risponderti io con iPhone5 a febbraio ho usato due sistemi, chiaramente le foto erano quelle fatte con il telefono.

Se usi tapatalk puoi inserire direttamente le foto prendendo le dal "rullino".... Se questa operazione non funziona, a me è capitato, puoi scaricare un app gratis PHUPP che ti permette di avere url da inserire anche quando usi il forum da safari!!

Francy, grazie per la dritta. Ora scarico l'app che mi hai indicato e provo a "strusarci" dietro.... Se vedete qualcosa dopo... Puo' darsi che saro' io :D

http://img826.imageshack.us/img826/6422/phuppimageuftu.jpg

Ma vaiiiiii....!!! Che facile!!! Yeppaaaaa :) grazie Francy, grazie davvero!!

Ps: nella foto e' il mercato del pesce a Bergen, in Norvegia.... giusto un anno fa
 

Ultima modifica da un moderatore:

francy75

Active member
Bene Elena sono contenta adesso con un bel wifi non avrai scuse per non regalarci le foto della tua crociera su Oasis ;)
 

Sole

New member
aiuto inserire foto

Bene Elena sono contenta adesso con un bel wifi non avrai scuse per non regalarci le foto della tua crociera su Oasis ;)

Francy hai colto nel segno!!! Adesso devo pero' cercare la soluzione per il Samsung Note2... ho messo lo stesso nome per l'app. nello store di Google ma non esiste... Cerchero' domani dal PC in ufficio ora mi viene tutto piu' difficile...

E nella peggiore delle ipotesi al massimo faro' un bel tethering tra i due cellulari e trasbordo le foto dal Note all'iphone per metterle sul forum
 

francy75

Active member
Prego, è un applicazione molto semplice e funzionale !!!!

Voi non avete idea di quante ne ho provate prima e alcune anche se schifose le ho persino pagate [smilie=impiccato[1:[smilie=impiccato[1:

Ps se copiate url e lo inserire tra [IMG]
 

Sole

New member
aiuto inserire foto

Francy ho visto che nella app, cliccando in basso a destra su "more" volendo si puo' acquistare un "Remove ads" a meno di un euro.... Per caso sai di che si tratta? Vale la pena?
 

francy75

Active member
Francy ho visto che nella app volendo si puo' acquistare un "Remove ads" a meno di un euro.... Per caso sai di che si tratta? Vale la pena?
Dovrebbe essere la possibilità di eliminare le foto già caricate, ma non ho la certezza, a me bastava così , mi sono dimenticata di direi che ovviamente funziona anche su iPad !!
 

S

sciguetto

Guest
Francy ho visto che nella app, cliccando in basso a destra su "more" volendo si puo' acquistare un "Remove ads" a meno di un euro.... Per caso sai di che si tratta? Vale la pena?

Serve a non far apparire piu' pubblicita' intanto che la usi.
 

Sole

New member
Prego, è un applicazione molto semplice e funzionale !!!!

Voi non avete idea di quante ne ho provate prima e alcune anche se schifose le ho persino pagate [smilie=impiccato[1:[smilie=impiccato[1:

Ps se copiate url e lo inserire tra [IMG] la foto si vede direttamente ;)[/QUOTE]

Grazie ancora! Ma sai che leggendo quel che hai scritto sopra mi è venuto un dubbio? Allora ho aperto e letto il forum con safari e adesso ho capito che tu/voi non vedete l'immagine direttamente ma bisogna cliccare l'url (invece se si legge da Tapatalk si vede subito: ecco perche' ero cosi' contenta) ora faccio una prova con le tue ultime indicazioni....

[QUOTE="sciguetto, post: 0"]Serve a non far apparire piu' pubblicita' intanto che la usi.[/QUOTE]

Bruno sei una fonte inesauribile di risposte e info!! Grazieee
 

Ultima modifica da un moderatore:

Sole

New member
Bruno... c'e' sempre da imparare....

@Francy: ma i due vanno messi manualmente? Dalla app PHUPP io scelgo di copiare l' URL, ma quando in Tapatalk scelgo nelle opzioni avanzate posso dirgli sia collegamento Url che collegamento immagine. Il fatto e' che cliccando su uno dei due, indistintamente nella barra mi mette: http:// allora io ho cancellato il testo e ho copiato il mio URL (scegliendo il tasto del collegameno url)

Cosa sbaglio?

Non ci riesco! In Tapatalk la vedo direttamente ma da Safari devo cliccare il link.... spero di trovar la soluzione domani

[URL]http://img22.imageshack.us/img22/3749/phuppimagenvi.jpg[/URL]
 

Ultima modifica da un moderatore:

Sole

New member
phuppimagenvi.jpg


Buongiorno.... faccio una prova dal PC.....

(ho preso il link dell'ultima immagine, esattamente uguale a come scritto sopra, e l'ho inserito dopo aver cliccato il tastino "inserisci immagine" che trovo nel box in cui scriviamo per inviare le risposte....) spero funzioni. Ora invio e vediamo.


EDIT: Beh, un piccolo passo sembra che l'ho fatto, così vedete subito le immagini.
@Francy (o chi lo sa): mi potresti spiegare da Tapatalk come mai non ci riesco? grazie



EDIT2: tentativo da Tapatalk. Ho modificato a mano i testi fra parentesi quadre....
Cara Francy, grazie mille per le tue indicazioni, ho però scoperto e capito ora che mi mancava uno "/" nella seconda parentesi quadra, prima di IMG, quindi bisogna fare:


Passiflora


phuppimageplmz.jpg


Adesso spero di aver risolto definitivamente il problema.... che bello, così vi potrò rendere partecipi con il mio Live.

Grazie di nuovo per il supporto.... e scusate se ho un po' intasato il post con queste prove tecniche

:) salutoni a tutti

Elena
 

Ultima modifica:
C

Colombia

Guest
aiuto inserire foto

Aspetta aspetta... Spiega anche a me... Ho il tuo stesso problema ... Come hai fatto inserendo da tapatalk a renderle immediatamente visibili senza che esca il link su cui cliccare per aprire la foto?
 

Sole

New member
Aspetta aspetta... Spiega anche a me... Ho il tuo stesso problema ... Come hai fatto inserendo da tapatalk a renderle immediatamente visibili senza che esca il link su cui cliccare per aprire la foto?

Ciao, ho fatto così: con l'applicazione PHUPP ho caricato l'immagine dal cellulare, poi clicchi "copy Url", dopo poi vai su Tapatalk per inserire la foto nel forum, perciò in basso vai dove c'é scritto "scrivi qualcosa" per rispondere alla discussione alla quale vuoi partecipare, metti il testo che vuoi, e poi nella stessa schermata, dove vedi a destra la rotellina per le impostazioni, clicchi e tra le scelte che compaiono clicca su "Link immagine", su iphone ti esce la mascherina per inserire il link, cancella con la x quel testo che c'é per default dato che tu con il tuo copia-incolla sennò lo riscriveresti in doppio (in pratica adesso con l'incolla metti il link della tua immagine), clicchi su OK e ti ritrovi una stringa di testo tipo questa: [ IMG ] http:// più-il-link-della-tua-foto [ /IMG ] (ora qui ho messo due spazi prima della descrizione del link sennò magari non lo visualizzavi qui sul forum o su Tapatalk, non so da dove stai leggendo ora...), ecco fatto: ora non devi che cliccare su "invia" in alto a destra, come quando rispondi a una normale discussione, e la tua foto é visibile!!

Spero di essermi spiegata.... ho dovuto studiarci un po'.... ma alla fine ce l'ho fatta... anzi, dato che, mistero di iphone o di non so cosa... all'inizio avevo fatto diversamente, ti do anche questo suggerimento, o meglio, racconto cosa mi succedeva usando questa applicazione, ma poi ho risolto lo stesso. Siccome avevo fatto come ti ho scritto ma partendo dalla prima scelta che mi offriva le impostazioni nel forum, io cliccavo su "collegamento URL" e andando avanti la stringa che mi appariva era [ URL ] http:// più-il-link-della-tua-foto [ /URL ] , invece del testo URL io lo cancellavo e lo poi sostituivo con IMG, sia all'inizio che alla fine.

Scritta tutta questa seconda parte verrebbe da dire: ma questa é scema! se il "Link immagine" funziona perché usi quello per gli URL e poi cambi il testo, non hai nulla di meglio da fare? ahahah.... vero, ma non é questo il caso. Vi spiego subito perché: a me il "Link immagine", giuro, non so perché, all'inizio non funzionava correttamente... infatti se inserivo il link e poi guardavo la stringa di testo che mi usciva mi veniva fuori così: [ URL ][ IMG ] http:// più-il-link-della-tua-foto [ /IMG ][ /URL ] In pratica c'erano il doppio delle parentesi quadre a inizio e alla fine... una soluzione era (a saperlo!!) togliere quelle inutili.... poi dato che sono testona, ho riprovato con il "Link immagine" e tutto é andato a posto....

Accidenti, ho scritto un romanzo.... spero che riuscirai lo stesso a capire.... alla fine é più facile farlo che spiegarlo...!!!

ciaooo
 

Ultima modifica:
C

Colombia

Guest
aiuto inserire foto

Grazie... In questi giorni ci provo
 

Sole

New member
aiuto inserire foto

Di nulla ;) magari dicci se ci sei riuscita! Ciao.
 

C

Colombia

Guest
aiuto inserire foto

phuppimagerne.jpg
 

Top